ImportError: Keras requires TensorFlow 2.2 or higher.

I faced the above issue when installing keras == 2.3.1.

pip install keras==2.3.1

If you encounter the same issues when you want to play deep learning, here is the simple solution. Open the terminal and type the following to install jupyter in your tensorflow environment:

conda install jupyter notebook

I hope you don’t have any problem now.

If there is any problem, please comment below. :)

Thank you❤️